자주하는 질문

인증서
인증서 설치하고 익스플로러(IE)에는 접속되는데 크롬에서는 주의요함으로 표시되요.

TLS Protocol 버젼 문제

 

최신 브라우져에서는 SSL Protocol 접속이 TLS 1.0 / 1.1 또는 그 이하의 버젼으로 접속될 경우 해당 오류를 만날 수 있습니다.

가장 좋은 해결책은 TLS 1.2 이상으로 접속될 수 있도록 서버설정을 하는 것입니다.

하지만 오래된 서버 시스템에서는 TLS 1.2 이상을 지원하지 않을 수 있습니다.

 

Apache / Nginx 의 경우에는 OpenSSL 1.0.1 이상으로 컴파일 되어야 합니다.

 

윈도우즈 서버의 경우 2008 이상에서만 가능합니다.

 

Tomcat / WebLogic 의 경우에도 JDK 7 이상의 버젼이 설치되어 있어야 합니다.

 

감사합니다.

 

견적요청 채팅상담